Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2019 HR-V remote starts, but OEM remote won't unlock evo-one

0 votes
Okay, after reprogramming the unit a third time, remote start works properly, but the oem remote will not unlock the vehicle. When I use the key to unlock the door, the car shuts down, is this because I am using the kley to open the door? Setting is on disable for kill engine when door opens.  Any help? Evo-one with Honda T harness
asked Nov 7, 2019 in Honda by Eric Mitchell (130 points)
edited Nov 16, 2019 by Eric Mitchell

2 Answers

0 votes
What is the service number to the module ?
answered Nov 18, 2019 by Mathieu Bertrand Collin (57,460 points)
Service number 002B07337796, it was updated to the latest firmware.
0 votes

This vehicle will shut down on door open no matter how it is unlocked. There is no takeover on most Honda/Acura equipped with push button start.

 

For the oem remote to work while the car is running. 

1. Check which Revision t-harness that you have. If it's a REV2, there's an extra connection that needs to be done to the harness. 

2. WHITE wire on the connector E of the EVO needs to be cut.

 

 https://cdn02.fortin.ca/download/64991/evo-one_ig_thr_bi_hon4_fit_2015-2016_pts_lock_d_64991.pdf

 

 

 

 

 

answered Nov 20, 2019 by Robb (232,460 points)
Yes, I missed that step, rev 2 of the Hon4 t harness, cutting white wire. If I add long range remotes, do I have to start over on programming the Evo one?

No, just need to program the remotes to the evo-one. If guide is not supplied, you can find them here: https://fortin.ca/en/technology/rf_kits.html

...