Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Transit Evo-All locking-up

0 votes
Hi Guys,

I have an EVO-All in a 2016 Ford Transit with the 2-key bypass programming setup.    Everything works great for programming and remote start does function.  

Problem is, randomly, the module appears to freeze or lock-up.   If the vehicle is remote started, I will get to my destination, pull the key out and the vehicle stays running.  I have to disconnect the 4-pin power lead to the Fortin module to turn the vehicle off.      Other times, the system simply does not respond to the 3x lock button until I pull power and reinsert.     This is randomly, sometimes once a month or so, sometimes twice a week.   No pattern that I can conclude.    I have opened the dash and reviewed all the wiring, all pins and connectors are good and tight.   Also re-did the two-key programming.   Problem still occuring at random, keep in mind I use the started multiple times per day as this is a work vehicle, 95% of the time the remote started works just fine.    When the unit is locked-up and running the Red and Amber LED are on, solid.    When locked up and not running the Amber LED is on, solid.

 

Thank you in advance everyone!
asked Oct 13, 2019 in Ford by Daryl McLeod (130 points)

1 Answer

0 votes
what is 12 digit service number of the unit?

 

for the YELLOW LED

-- Is there an RF-KIT attached to the evo? if so, which one?

 

For the RED LED + YELLOW

-- RED means the remote starter is active. This light should go out after pressing the brake. If it does not go out, the starter is still active. Yellow is just ignition sense.
answered Oct 15, 2019 by Robb (262,670 points)

Thank you for the reply Robb.

I do not have the service number readily available until I get home later tonight.  I do not have an RF-KIT but do have the Car Link ASCL6 module installed.

 

When you say that the starter is still active when the RED LED does not go out after pressing the brake, does that mean the Fortin is still sending a high signal to the starter or the vehicle signal from the BCM is staying high? 

 

Thanks again!

 

Daryl.

If the red led is still on after pressing the brake it means:

1- the evo never received brake status on CAN or option A7 is not ON in the evo.

2- since the red led is still on, the remote starter is still on, thus keeping ignition ON until the runtime expires.
...