Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Evo one not compatable with Flashlink

0 votes
I can not flash my Evo One . Keeps saying my device is not compatable and won't let me do anything but update.. I've tried updating several times. Unit updates but then comes back to "make sure you are using a compatable device screen... . If I restart the program it just takes me back to update device.. ?? Please help.
asked Jun 13, 2019 in FAQ by Stephan Coldwell (130 points)

1 Answer

0 votes
What is the service number or SN to the module?
answered Jun 14, 2019 by Derek (178,310 points)
The module was not in the data base.

 

I have made the request to have it added.

 

Should be good to go within 24 hours.
...