Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

vehicle wont start with t harness install

0 votes
evo one install  t-harness no pats wire module does not program when key is turned on blue light goes out on module checked can checked a1 yellow wire on proper ign pink wire
asked Apr 10 in Hyundai by ericd (130 points)

1 Answer

0 votes

"vehicle wont start with t-harness install"

 

You mean start normally with the key?

answered Apr 10 by Derek (156,590 points)
vehicle starts normal with key< won't start remotely
make mode year of vehicle? what is the service number of the module used.
2013 hyundai accent  service # 002B07337792
76.47 FIRMWARE HARDWARE 2.0 BYPASS

1.24 FIRMWARE HARDWARE 7.0 REMOTE START

MODULE DOES NOT PASS PROGRAM FOR NO PATS

BLUE LIGHT STAYS ON CONNECT REST OF CONNECTORS TURN KEY ON LIGHT GOES OUT

CHECKED CAN VOLTAGE 2.7 AND 2.5

CAN will only offer TACH on that vehicle.

If the the car is automatic transmission, there's no need to program CAN

  1. enable option 20.2 - Tachless
  2. Connect module without programming it to the car and also don't connect the CAN connector itself. 
  3. Program the RF-Kit and your set.
that's just great

it didnt say anything about rf kit when purchased

i look up for kit and nothing

is there a part #??????

easy install with t-harness???????

Supported vehicles for 3xlock start is available here: http://fortin.ca/en/features/3x_lock_remote_starter.html

 

Also, on the actual vehicle page for the 2013 Accent, under Required Technology, it will say RF-Kits. http://fortin.ca/en/vehicles/hyundai/accent/2013-standard-key/   If 3xLock was supported, it would say it in Advanced Features and there would also be the 3xLock icon under Feature Benefits. 

 

The different RF-Kit models are available here: http://fortin.ca/en/technology/rf_kits.html

 

 

 

...