Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

toyota sequoia 2015 does not start and does not lock the doors

0 votes
Toyota Sequoia 2015, EVO All, I made the corresponding installation following the instructions, I did the programming of the module at the end and everything went well until i tryed to start the car and does not turn on, it keep givin starter, it seems that the module does not work, additional only unlock The doors but when I push block it, it does not, the only function that is making the module is the unlock of doors,  need to be programmed differently or what can i do. Thank you
asked Mar 23 in Toyota by Nodier Vallejo (610 points)

1 Answer

+1 vote
 
Best answer
What is the service number to the module?

 

When you remote start the car what is the first led to turn on on the evo-all module?
answered Mar 25 by Derek (143,850 points)
selected Apr 1 by Derek
the service number is 001a06748095, and when i remote start the car, the first led to turn on is the yellow one,  and the car try to start but it can not, also the module doesnt send brake signal and lock signal, yhe only thing that it does is unlock de doors.

"the first led to turn on is the yellow one"

 

- Your remote starter is not activating the evo. This is why the truck is only cranking. Probably also why none of the status are working properly. 

 

Solution: Verify data link protocol and GWR connection. 

Thanks a lot for helping me, i checked the data link protocol and it was wrong, i changed for the correct one and its working perfectly.

...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.