Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2006 Buick Rendezvous - Car stays running intermittently

0 votes
Just finished installing a Compustar CS800s with a Fortin INT-SL. Everything was working good, but I started having issues where the car would not stay running when remote started. It will start, run for maybe 5 seconds, and then die. It will do that a total of 3 times before giving up. It doesn't always do it though. A lot of the time it will start and stay running on the first try. Not sure what the issue is here. I do not have a tach wire conencted since the Compustar claimed it was tachless sensing. Do I need one? If so, any clue where it is on my car?
asked Mar 21, 2019 in Buick by Dustin Taylor (260 points)

2 Answers

+1 vote
I would check to see if you alternator is charging when the car remote starts. Compu will probably base their tachless on a voltage swing at crank...
answered Mar 21, 2019 by derek ! (277,210 points)
Thanks for the idea. I will test the voltage when I get home tonight.
0 votes
Should redirect this question to Compustar...
answered Mar 21, 2019 by Mathieu Bertrand Collin (62,040 points)
Well, I wasn't sure if it was something with the Fortin unit since it does have a tach wire on it. I did not connect the Fortin tach wire to anything because I didn't think I needed to do anything with tach since the compustar unit is tachless sensing. Also, Compustar gives terrible support to the DIY community. All of their repsones are basically "Sorry, can't help, take it to a certified Compustar installer".
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.