Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Does EVO-ALL need Flashed after programing?

+1 vote
Hi, I have an EVO-ALL service #001A06278574 I'm installing in a 2012 Suzuki Kizashi. with an Audiovov Prestige APS901C Remote Starter. The Blue light is blinking slow on the Fortin. The car will crank over with the remote start but will not start. The dash displays accessory not ignition on when it is trying to start. The Fortin has version 6 hardware and 4.18 firmware. does this meet the requirements that I need for this car or does it need flashed after I program it? The dealer flashed the Fortin for the car when I purchased it but when I downloaded the installation instructions it says to Flash it after I program it. Any Help would be appreciated.

Thanks,

Mike
asked Jan 6, 2014 in Suzuki by Mike Beirlair (180 points)
recategorized Jan 6, 2014 by Darren Satkunas

1 Answer

0 votes
Hi Mike,

 

According to install guide No. 6691, 4.10 minimum is required for that Vehicle, so 4.18 should work great.

 

On Step 10 of programming procedure we ask you to plug the Evo-All on the computer to do the DCRYPTOR process wich is required to clone your key. So you need a FLASH-LINK-2 and a computer with a working internet connection to finalize your install.

 

Have a nice Day
answered Jan 6, 2014 by Charles Beauchamp (8,800 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.