Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

NIST1 yellow led won't blink to program

0 votes
Tried installing my NIST1 today and a couple of things.

1: I do not have the unit in the car (Juke 2016) as I don't trust it at the moment yet my red security dash light will not shut off even with the car running (problem with system) I still have all the connectors attached so I don't have to tear my car apart again - thoughts?

2: Did everything as described in the install guide and when it says 'press and release programming button three (3x) times) the yellow LED never flashes so I can't program the keyfob. This is where I'm stuck. Yellow LED just stays on and now I have issue number 1.
asked Dec 9, 2018 in Nissan by Eric Laing (320 points)

1 Answer

0 votes
It is normal that the security led is on when  the remote start is removed, the t-harness is part of the vehicle now.

You must release when the LED is yellow, wait a second and then press 3 times on the programming button.
answered Dec 10, 2018 by Mathieu Bertrand Collin (49,620 points)
So I disregard the manul instructions where it states to plug in remaining connectors and THEN press the button 3 times?

Step 1: Plug in datalink

Step 2: release button when yellow

Step 3:insert the required remaining connectors

Step 4:Press and release button 3 times.

 

Do I reverse steps 3 and 4?
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.