Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

The antenna doesnt seem to be recognized

0 votes
I cant seem to link the RF Antenna to the Evo One.  Is there something I'm missing?  Is there a specific firmware update I need?  2008 Toyota FJ Cruiser.
asked Nov 22, 2018 in Toyota by michael Mandler (130 points)

1 Answer

+1 vote
What model antenna??
answered Nov 22, 2018 by Mathieu Bertrand Collin (62,040 points)
The one that comes with the 642w 2way kit
In this vehicle the footbrake is not detected over data, did you connect foot brake ?

When entering programming mode, does the led in the antenna flash blue rapidly ?
The footbrake is connected per instructions. I cannot get the antenna to flash except when I first plug it in. I will address the foot brake connection when I next get a chance to ensure a good connection. Thank you. I will also check the two main data connections
There are 2 ways to pair remote, the easiest is to turn ignition ON, ignition OFF, ignition ON, at this point red led (under yellow loop) should light up solid. After you press 4 times on the foot brake (on every press the red led will turn off and back on)
Thanks Mathleu - I was having a hell of a time figuring this out. The instructions in the manual say that the antenna light should turn on steady, but it never does. Instead, I did see the red LED (under the yellow loop) light up and was able to program the remotes. THANK YOU!
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.