Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

OEM key fob does not work after car is remote started

0 votes
Installed EVO-One and 642W long range remotes. Programmed  using 1 OEM key and Decryptor. The remote start works with the long range remotes, but when remote started the OEM key fob does not work. I must use the key to manually unlock the door after car is remote started. When I use the OEM remote the blue led on the EVO-One does not blink.
3X Lock on OEM remote will not start the car.
The long range remotes are not able to lock or unlock the doors.
 
Also sometimes when remote starting the car the starter stays engaged after the car starts and the starter will continue to grind until I press the brake and disengage the remote starter.
 
asked Nov 14, 2018 in Ford by Dale Bissen (160 points)

1 Answer

0 votes
Your vehicle is not 3x lock compatible and it is normal that the oem remote stop working when the engine is running, the vehicle is made this way !

Your vehicle is in tachless mode, this means the remote starter will stop cranking when the alternator starts charging. If you can hear overcrank, this probably means your alternator is not charging the vehicle correctly and should be verified.

If you wish to have doorlock working, you need to connect them, http://www.wirecolor.com/en/vehicles/ford_focus_-_standard-key_(2000-2004)/
answered Nov 14, 2018 by Mathieu Bertrand Collin (50,060 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.