Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2009 Nissan Maxima PTS standard Installation With RS4-G5 No brake light!!!

0 votes
Hi,

all wiring is done propery Evo All progrmmed correctly, but the remote starter will not crank as the brake light will not go on.taking into consideration that the white red wire is connected properly to the 12+ brake switch wire (lightgreen on this vehicle).

upon diognostics when the remote starter is engaged the white red wire should show 12+ to turn on the brake, but it dosn't so I jumped this wire to 12v during start only and the vehicle starts fine. I swapped three Evo ALL Modules to eleminate the deffective module assumpton  and the problem stayed the same.

Please Help As this is an Urgent Need.

I have the flash link updater if and programming might help.
asked Nov 10, 2018 in Nissan by khaled Salamah (130 points)

1 Answer

0 votes
EVOALL will press the brake when it receive start from the remote starter. You can try to hardwire the start from the remote starter to the start input on the evoall (red/blue)
answered Nov 12, 2018 by Mathieu Bertrand Collin (54,280 points)
hello Sir,

Does that mean that I have to program the remote start in hybrid mode/PTS in order to get a 4 second crank duration which will allow a dequate time for the RS squence to succeed.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.