Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2014 Transit Connect short crank, not long enough to start

0 votes
I've just installed an EVO ALL (EVO-FORT1) on my 2014 Transit Connect (US). Everything seems to be working other than the fact that the starter doens't crank long enough to start the vehicle.

Service#
asked Oct 21, 2018 in Ford by Thomas Witkop (130 points)

1 Answer

0 votes
For now turn on A1 to A11 and turn off D1.11
answered Oct 21, 2018 by Mathieu Bertrand Collin (49,520 points)
which t-harness are you using?
I’m not sure how to identify the harness. It’s got the ignition and impbilizer plugs. It’s got the two different black 4 pin power plugs. The red plug and a white plug .

 

It it seems odd that the system essentially works but the starter isn’t cranking enough times. I don’t believe this can be adjusted with this system.
Anther observation. I didn’t connect the pink wire from the 20 pin to the fuel injector like the wire color website shows for my vehicle. I wonder if an earlier firmware version would work?
I believe that I've figured out my issue. I followed the diagram in the online instructions. In my search for answers I repetedly saw a video on youtube of someone pre-wiring and EVO-ALL. There was a point where the video showed attaching the yellow ignition wire to only the yellow/black wire. My diagram shows three yellows (/black and /purple) together. I took out the yellow/purple and now it works.

I think that this issues could have been solved earlier, however, because I bought this unit from an Ebay seller, Fortin tech support would not help. The Ebay seller stated that they didn't offer tech support. Buyer beware!
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.