Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

fortin evo all 2.03

0 votes
Good evening. I bought fortin evo all and I can not flash it. Firmware version 2.03 ... On which car can I install it with this firmware?
asked Oct 18, 2018 in FAQ by G M (2,980 points)

1 Answer

+1 vote
The module cannot be used anymore because the hardware is too hold for the software.
answered Oct 19, 2018 by Antoine Marion (1,590 points)
This module usually start the 2008 Prius.
...