Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Evo One works once after programming then fails

0 votes
I saw a similar post to this but I am not using the four pin black connector that the answer referenced. My issue is once I programmed the evo one the car remote started and I was able to terminate the remote starter by pressing the brake. Then I remote started it again and put the key in and turned it to on and everything was good until I tried to remote start it again. When I tried to remote start it again the blue light blinked for each lock press of the key fob then I saw a red led flash 3 times. I can reproduce this exact issue if I repgraom the module. Here are the steps:

1) Hold down programming button and plug in six pin connector

2) Keep holding down until blue led is solid

3) Let go of programming button and turn key to on position

4) Wait until blue led starts flashing rapidly

5) Turn key off and yellow LED lights up

6) Press lock button 3x

7) Car remote starts successfully!

8) Put key in ignition and turn to on position

9) press brake pedal and car stays running

10) shut off car

11) try 3x lock procedure and car will not remote start

Any ideas on what the issue could be? I checked the connections but I don't know how likely it could be a connection since re-programming the device works every time for the first remote start.
asked Oct 15, 2018 in Hyundai by David Davis (630 points)

2 Answers

0 votes
 
Best answer
Try re flashing the remote starter and the bypass, then re programming the module in the vehicle.
answered Oct 16, 2018 by Derek (156,590 points)
selected Oct 18, 2018 by David Davis
okay I'll try that.
Reflashing the module and reprogramming it fixed the issue. Thank you.
+1 vote
what is the service number of the module? Is it a manual transmission?
answered Oct 15, 2018 by Antoine Marion (1,590 points)
002B07258269 and this is an automatic, the yellow loop is cut
The vehicle doesn't support 3x lock. You need to use a long range remote.
How does it not support it if it works? I can literally remote start it 100 times if I wanted to until I put the key in the ignition and take over. After that it won't remote start.
I'm not sure however the vehicle isn't listed as being compatible. Have you tried a long range remote to see if that still works even after you poor the key in the ignition?
...