Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2018 F150 EVO-FORT2 Programming issues

0 votes
2018 F-150 STD-key w/ keyless. After inserting the second key, then removing it, the ignition turns on, then nothing else happens. The lights are solid red and yello. I've tried multiple firmwares but they all do the same. I've also verified my wiring.

 

I'm not sure if this matters but the module is an OMEVOALL. Omega branded.
asked Sep 8, 2018 in Ford by Brandon Cleary (1,250 points)

1 Answer

+1 vote
 
Best answer
2 possible cause to this.

Verify the wiring of the light blue and light blue/black wire and make sure they are not reversed.

The vehicle could be locked, using the 1 key programming method would solve this issue.
answered Sep 10, 2018 by Mathieu Bertrand Collin (51,100 points)
selected Sep 17, 2018 by Brandon Cleary
Where do I find the one key programming method?
This would be the 1 key method, but it is a different installation. If you follow this one you will need to remove your thar-fort2: http://cdn02.fortin.ca/download/66021/evo-all_ig_sal_bi_for-f150-mkc_2015-2017_b_66021.pdf

Or you can follow option 2 Mathieu provided by having unlimited key programming enabled in the BCM if you want to utilize the fort2 harness.
Ok thank you. I have Forscan so I'll inform the customer of the options and go from there. I will keep you updated and maybe this should be something noted for others. I know my wiring is correct as I've double and triple checked.
I changed the firmware to the correct one for 1 key programming. Didn't even change the wiring and got it to program first time. Thank you.
...