Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Issue programming crimestopper revo 1.1 to evo-one - 2016 KIA Soul

0 votes
Everything else on the installation has gone fine per the instructions for programming the EVO ONE module. However, the module will not change from the YELLOW LED when turning the key to the ON position when trying to program the Crimestopper REVO remotes.

I do see that others mentioned that they downgraded the firmware to 1.16, but those posts are two years old at this time... Is this still necessary? It also seems that, the OEM key buttons will not work once the car is remote started??

I thought the purpose of buying the additional RF kit was to have the OEM keys work to unlock the vehicle remotely, after the car has been started remotely??

Any help would be greatly appreciated.
asked May 18, 2018 in Kia by Marc Gumulka (210 points)

1 Answer

0 votes
You are following the wrong guide. That programming sequence is for an evo-all, you state you have an evo one. Please follow this guide: http://cdn.fortin.ca/download/29221/revo11-install-guide-29221.pdf
answered May 18, 2018 by Derek (227,350 points)
This is the guide I was following????

This doesn't solve anything

As I stated - I follow these instructions after selecting Fortin2 in the Flash Link Manager...

Then connect the Blue 4pin.

Then follow these instructions... the LED on my module stays yellow. I press and hold the button (Valet Button) on the EVO-ONE module, but nothing changes....

To program the remotes on the EVO-ONE, Turn IGNITION ON. Press and hold Valet switch until the side red light flash on EVO-ONE then release. Press and release the Valet switch 5 times. Press and release the Brake pedal once. Press lock one any remote. Turn IGNITION OFF.   OR Turn the ignition ON, Turn the ignition OFF, Turn the ignition ON and press 4 times on the brake pedal. Press lock one any remote. Turn IGNITION OFF.

 

So, what am I supposed to do now....???
Call tech support. 1-877-336-7797.

 

Mon-Fri 8-6 EST.

 

Best regards.

The guide leaves out information about having to select which wires were set up on the vehicle - somewhat odd to leave the information off entirely...
 

I have attached a link of a screenshot to the software option, these options should have been included within one of the steps shown on the installation instruction documentation.

 

Which wiring option did you use for the EVO-ONE install

...