Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Evo-All Lock/Unlock Function

0 votes

Hello, 

I installed a Compustar CS6502-AS with Fortin Evo-All bypass module.  Everything seems to be working fine, but i noticed a couple of strange behaviours with the door lock/unlock.  

1.  Whenver I press the lock button on the Compustar remote, the doors lock, then after about a second unlock and then lock again within about half a second.  I am not sure if that is normal but it does not seem like it as the OEM remotes do not seem to do that.  

2. Ever since I enabled Option C1 for the OEM Remote Status (Lock/Unlock) monitoring is that whenever the key is put into accessory postion all of the door unlock.  Very strage.  I've confirmed the two lock/unlock wires are correctly connected.

Any help or insight would be greatly appreciated.  

Tom

asked Apr 15, 2018 in Honda by Goggles Pazano (410 points)

6 Answers

0 votes
Are you in data or wire to wire between the 2 units?
answered Apr 16, 2018 by Derek (151,130 points)
0 votes
Hi Derek,

I am using the Data connection between two units, but I think I just realized what is wrong :(  I have some of the dashed connection from the Fortin installation guide also connected not realizing that they do not need to.  Could you confirm for me that in fact I do not need to have any of these dashed connection  made if I am using the data link?

Tom
answered Apr 17, 2018 by Goggles Pazano (410 points)
Correct if using the data you do not need the dotted lines.

 

Make sure however when you are using the data link that both the protocol in the evo and the remote starter are both set accordingly otherwise it will not function properly.
0 votes
Hi Derek,

OK, sounds good.  Thank you for the information.  I will make the changes and post back :)

Tom
answered Apr 17, 2018 by Goggles Pazano (410 points)
0 votes
Hi Derek,

I fogot to ask you.  When you talk about protocal, what excactly do you mean?  I am a network guy so protoal to me mean many different things.  The reason I ask is because I had to leave the tach, ground while running and foot brake connected as the car would not start correctly.  This to me seems like the two are not talking correctly as you suggested.

Thank you,

Tom
answered Apr 20, 2018 by Goggles Pazano (410 points)
0 votes
Hi again Derek,

Actually I googled the prtocol thing and I think I found my answer, but I wouldn't mind your 5 cents so to speak on this :)

Thank you,

Tom
answered Apr 20, 2018 by Goggles Pazano (410 points)

Data-link is a communication protocol between two devices in which it's main purpose is to transmit/receive digital information. The main purpose of data-link is to reduce connections between the bypass module and the remote starter.

 

There are 3 protocols availalble in the 12V world; Fortin, AP-OFA, and D2D.

  • Your Compustars default protocol is OFA.
  • You Fortin default protocol is Fortin.

 

Both are not talking to eachother correctly at the moment. Enable option F2 - AP/OFA, and you shouldnt need any of those dotted lines anymore. 

0 votes

Hi Derek,

I wanted to thank you for your help.  After changing the Forting bypass to use the same protocol as the Cmpustar (AP-OFA), everything started working correctly.  So, my armature mistakes were connecting unnecessary wires and not setting up the protocol.  The only other thing I needed to do was to re-learn the tach as the car was cranking just a bit too long.

Thanks again :)

Tom

answered Apr 22, 2018 by Goggles Pazano (410 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.