Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

issues with door locks and overtake

0 votes
So I've Installed a Viper remote starter on a 05 Acura RL this vehicle has a keyless smart key and also key to turn the ignititon switch... So I've programmed EVO-ALL using only the key unable to do so with the keyless, is there a way to program the keyless? Remote starter function works properly starts with no issues now problems im facing Acura alarm has to be disarm before starting, well once it starts doors dont lock as well no status input is present I can open the door press the brake even shift it into gear and it wont shut off... So remotes and door locks become inop when the vehicle starts and after I shut it off from the remote everything works again I've double check my connections and they all are on the right spot... EVO-ALL is communication with the vehicle when off but not when engine running... Hope im clear enought Any ideas or suggestions is highly appreciated possible im missing somthing but not sure?
asked Mar 4, 2018 in Acura by Jesus Ocampo (180 points)

2 Answers

0 votes
It sounds like the CAN never programmed, please double check your connection with the brown wire from the white 5 pin connector of the evo-all. and redo programming, the blue led NEEDS to flash rapidly during the end of the programming.
answered Mar 5, 2018 by Rico (50,960 points)
When i programmed EVO the red led lashed 10x followed by the blue LED flashing rapidly... I know the CAN is communicating viper remotes operate they lock and unlock fine with engine off the problem is when I remote start the car the locks dont operate or doors dont lock after alarm disarm... for some reason i dont know why its not communication to the CAN when engine running ive double check my CAN wire as well properly connected
0 votes
Well I figure it out EVO-ALL wasnt getting ignition input when remote starter was activated... for some reason ignition connection at immobilizer per diagram didnt work even it was fully secured so I wired it into the remote starter ignition 1 wire and work like a charm locks are operating properly at this time vehicle locks and unlocks with remote starter activated... now trying to figure out immobilizer light flashes when trying to overtake will go away if i turn the car off and restart it normally I'll keep you guys posted
answered Mar 5, 2018 by Jesus Ocampo (180 points)
The immobiliser light should not be flashing if the evo was wired in properly since we cut the actual security led wire. please unplug the red connector and try remote starting the vehicle, the security light should not flash if the correct wire was cut.
I unplugged the red connector remote start the car and when overtaking immobilizer light doesn’t flash so I know that it’s wired correctly... should I just leave the wire unplugged or any tips other tips yo got? Thanks!
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.