Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2014 Cadillac ATS Stand Alone

+1 vote

Unit will not program. Won't make it past step 6, as soon as I "Press the Push-to-start button once to turn on accessory" the unit just flashes red and yellow, nothing more. I tried two bypass units and checked and rechecked all connections???? Tried Firmware 70.21 and 70.30.

asked Jan 23, 2018 in Cadillac by A-Team Auto (160 points)
reopened Jun 15, 2018 by Derek

1 Answer

+1 vote
You have put the vehicle into a "error mode" to correct the situation is as follows:

 

Plug in just the red connector to the evo and start the vehicle normally. Let it run for about 30 seconds and ensure no warning lights are on in the dash.

 

From this point forward leave the red connector plugged in a re start the programming.
answered Jan 30, 2018 by Derek (155,030 points)
I have the same problem, but for the first time I have done all the steps to the end, but after that I flashed the newest version. 7.33, now I stuck at step 6 with red LED light on, and message says that " the current device can't flash no more
This means you have reached the flash limit for the module.

What was the reasoning behind flashing that module so many times without ever contacting tech support?

 

You will need to call in with module in hand to have it unlocked.

Mon-Fro 8-6 est.

1-877-336-7797
I was stuck at step 6, so I tried to flash to different verison of Evo one to see if it fix the problem

im trying to call the tech support now but no one answer! could u please help me pass the step 6 in order to get the example key by pass data in order to decrypt , and unlock the device in order to be flash again. I was stuck at step 6, so I tried to flash to different verison of Evo one to see if it fix the problem
If the flash limit has been reached you need to contact tech support before continuing.

We are open:

Mon-Fri 8AM-6PM EST

1-877-336-7797
...