Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

What functionality with EVO-FORT1 and RF642W besides remote start?

0 votes
I just finished installing an EVO-FORT1 and RF642W in a 2012 Focus. The remote start works fine from the RF642W remote, but nothing else does. Should it be able to lock/unlock the doors or open the hatch from that remote, or is that remote just for remote starting? Can I program it to activate the defroster?

 

And for anyone else installling one in the same vehicle; here's a little info on the parking lights. There are 8 of the exact same size and color wires in the harness you access and only two of them are correct. You'll need a multimeter or some kind of test light to figure out which wires you need. I couldn't find any easy way around that.
asked Jan 17, 2018 in Ford by Paul Meredith (130 points)

1 Answer

0 votes
No there is no AUX output to enable the rear defrost on EVO-FORT1.

You can also lock and unlock if the lock and unlock wires were connected on the vehicle. There is a difference in programming depending if the lock button is in the center console or in driver door, pay close attention to step 7 of programming.
answered Jan 17, 2018 by Mathieu Bertrand Collin (59,790 points)
edited Jan 17, 2018 by Mathieu Bertrand Collin
Thank you for the reply. Are you referring to the A2 and A3 wires from the EVO-ALL? If so, I didn't see where to connect those in the wiring list. Are you able to give a wire color and location for their connection?
Do you have the lock button below the radio or in the driver door ?
It's the one below the radio.
So you must do the Configuration 1 wiring in the diagram page 5. Connect the white/black wire to the doorlock button with the 1amp diode.
I have that wire connected but the lock and unlock buttons on the RF642W remotes still don't work. I made sure the diode is in the direction shown in the diagram, and it's connected to the same brown wire shown in the picture in the wirecolor listing for the vehicle. (It's between two larger wires but I can't remember the colors right now and my 48hrs has expired. I think a white and a yellow wire?)

The description for that particular circuit says Lock/Unlock signal, so I wasn't sure if that was the output from the remote start to the car for locking/unlocking, or if it is an input to the unit from the car monitoring the light that's showing whether the doors are locked or not. Either way, it's not currently working.
Any other suggestions for me to try?
...