Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Programs correctly, lock 3x's - Blue LED flashes and then Red LED's flash

+1 vote
I clearly didnt do something right and would love some help -

Installed/Programmed - Receive blue LEDs when pushing lock three times.  Red LED flashes 16 times, but car doesnt start.  What am I missing? What did i break?

Its a series of red LED flashes after the initial blue flashes when hitting the lock button on the fob -

Blue, blue blue

red

red, red

red

red

red

red

red

red red

red

red

red

red red red
asked Jan 12, 2018 in Nissan by Eric Butler (170 points)

1 Answer

0 votes
When trying to remote start, does the rear brake light go on ?
answered Jan 12, 2018 by Mathieu Bertrand Collin (59,790 points)
Yes, the brake lights do come on.  I remember reading about this issue somewhere in the support section, but for the life of me cant find it now to reference back to.

Can you help me understand what i messed up?
Yes, the brake lights do come on.  I remember reading about this issue somewhere in the support section, but for the life of me cant find it now to reference back to.

What did i mess up?
option D6 needs to be turned on

and

check the white/black wire connection from the 20-pin of the evo that goes to the vehicles push button. This connection is often either not done or is not making proper contact.

---

if you are getting 5 red flashes (not sure if thats what you are trying to say), one of these will fix it.

1- make sure hood is closed

2- make sure the dark blue of the evo is not consistently grounded.

3- turn off option A11
...