Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-ONE No Horn or Parking lights with alarm or remote start

+1 vote
2008 Titan EVO-ONE with T-Harness install. RF642W remote module.  Parking lights and Horn fail to function during Locking and remote start. All functions work except Lights and Horn.
asked Nov 26, 2017 in Nissan by Mark Whitman (240 points)

1 Answer

+1 vote
 
Best answer
  • parking lights need to be connected
  • horn needs to be connected

 

Those connections are not indicated in the vehicle specific installation guide. Refer to this guide to reference which outputs on the evo offer those functions: https://cdn.fortin.ca/download/33021/rf642w-install-guide-33021.pdf

 

-- PINK on evo 20-pin connector is a (-)parking light output.  Vehicle parking light circuit is a (+) trigger according to wirecolor.com so you will need to reverse the polarity of the EVO parking light output from negative to positive. 

 

-- ORANGE on evo 20-pin connector is a (-) horn output

answered Nov 27, 2017 by Robb (240,200 points)
selected Nov 28, 2017 by Mark Whitman
Would I just need to reverse the polarity for the parking lights with a relay then? Would I also be able to use the white wire on the 6 pin harness and switch function #31 to mode 4?  Would that not give me a positive parking light output for use during remote start?  Are these connextions simply taps or are they bypasses?  Last question, how can I tie in the rear defroster to the system?

 

Thanks,

Mark
Technically yes the white wire with option 31.4 would give (+) parking lights. BUT... On this car it is being used to power the (+)Starter2 at the ignition switch. Adding a reverse polarity relay to the (-)light output is a better option.

 

The analog AUX ouptut on the EVO is the Yellow/Black wire controlled by option 25. It is a (-)output. It will automatically trigger to whatever option 25 is set to.The yellow/black wire is naturally a trunk release output but by changing option 25 it turns into. The output is controlled by pressing (-) then LOCK on the remote OR by enabling option 39 which automatically triggers the yellow/black when temperatures are below 5degC

 

Connections are in parallel to the vehicle circuit. So simply tapped in.

 

rear defrost wire on car is yellow/black at bcm white 40-pin connector pin 9. You will need to test it to see if it is latched or pulsed trigger.
...