Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2016 Ram 1500 dash lights up but no crank

0 votes
Hooked up all the wires per user manual.  Everything on the key works fine, lights on the dash come on when I hit the lock button 3x but I get no crank.
asked Oct 30, 2017 in Ram by Aaron Miller (130 points)

1 Answer

0 votes
Was the module flashed after the dcryptor process?
answered Oct 30, 2017 by Derek (143,800 points)
yes but at the end of flshing, the unit says it's ready but the computer still displays like it's processing.
When i say flash i mean did you re flash the firmware or did you click update unit after dcryptor?
I have done both.  If you are refuring to the order in which I updated the unit and ran the dcryptor, initially I ran the dcryptor without trying to update the units firmware, then when the unit didn't work I tried updating the firmware.  I just re ran the dcryptor and I'm getting the same results.  maybe it's the ingition wireing?  The wire colors in the manuakl do no match the colors in my truck, but I tapped into the same wire position displaied in the manual.
I have the same problem. Did you get your working?
No, unfortunitly my truck was struck by a texting driver soon after I started to look into the fix.  I just got it back from the shop but I believe the unit needs to be reflashed.  When I try and do this the flash never finishes.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.