Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Blue light will not rapid flash during programing

0 votes

2010 f350 6.4 evo one during programing the blue light is on, turn the key on and the blue light turns off instead of flashing, turn key off blue light comes back on. I have done the hard reset on the evo one, checked wiring, tested can high and low at white evo connection both show around 2.5 volts, the yellow wire at evo connector shows 12 volts with key on, 0 volts with key off. and i have tried switching can high and low wires.

asked Sep 7, 2017 in Ford by spank monster (130 points)

1 Answer

0 votes
If the blue light goes out but does not flash this means the evo is not seeing anything on the can bus.

What wire color did you hook up grey to in the vehicle at the obd2? same thing for grey/black?

 

Side note: if using t-taps or butt connectors or anything similar, remove them and make a proper poke and twist connection.
answered Sep 7, 2017 by Derek (143,300 points)

​I have the gray/black connected to the violet/orange pin 11  OBD connector and the gray to the gray/orange pin3 OBD connector. Wires are poke and twist connected. Is there any way to tell if something is wrong with the evo one?

Do you have a flash link updater?

yes I do

I would suggest trying to following:

Perform a master reset: http://wirecolor.com/en/qa/50193/faq-how-do-i-reset-my-evo-all?show=50193#q50193

Re flash the module with firmware 71.28.

Then try to program the module in the vehicle.

If it still does not want to program at that point please give us a call at  1-877-336-7797, you can ask for me my name is Derek.

Our hours are mon-fri 8-6 EST.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.