Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

External door keypad will trigger remote start

+2 votes

Hello

i have a 2015 focus se with a EVOAll and crimestopper lc1  

my car has an external keypad on the drivers door. This allows to lock/unlock and open the trunk. Pressing keys 7-8/9-0 simultaneously and 3 times will engage the remote start! Is there any way to disable that?

I don't like the car being exposed at any remote start just by pressing those 2 buttons. Anyone could do it!

thanks

asked Apr 16, 2017 in Ford by Andres Mora (480 points)

2 Answers

+1 vote
If the crimestopper is setup for 3xlock start, then it is normal that it starts when you press the door button codes to to lock the vehicle 3 times. Then evo only looks for the can codes for lock, and then passes it on to the Crimestopper.

I'm not sure if your crimestopper has the option, please change the activation to LOCK-UNLOCK-LOCK and that will fix your problem.

If your crimestopper does not have this option, then your choices would be:

1.evo-all in standalone (with option D1.1, LOCK-UNLOCK-LOCK on, automatic vehicles only)

2.turn off C1 and use an RF kit with your crimestopper (no 3xlock)

Thank you,
answered Apr 24, 2017 by Rico (52,590 points)
Hello Rico

Thanks for the reply. Please bear with me as i have more questions than answers.

My crimestopper unit doesnt have a Lock-Unlock-Lock parameter so this is a dead end.

Is there any other possible way to use the EvoAll as a "standalone" (So i can use OEM remotes and LOCK-UNLOCK-LOCK)  but while having the CrimeStopper unit to send an ingnition signal when using the LC1 additional remotes?

Thanks!

Please enable C1 and D1, also turn on option D1.1 (lock-unlock-lock) and disconnect any analog wire from the Crimestopper to the Evo aside from the IGNITION wire. connect it like in the image below6403453741810688697" style="width: 300px; height: 236px;">

0 votes
That is a odd symptom especially since the evo is not in stand alone but yes it can be fixed, simply turn off option C1 in the evo save the option and re instal / re test.
answered Apr 17, 2017 by Derek (174,020 points)

Hello Derek

Thanks for the feedback. But if i turn off option C1, wouldnt that disable the 3x lock - remote start on my OEM remote? Or the additional long range remotes of the LC1? I wouldnt want that.

Also, I see d1 option disabled but I still can remote start by pressing 3x on my OEM remote. surprise
 

Thanks

Ya I noticed that myself. It doesnt make sense that the stand alone (d1) is not enabled yet you are still able to perform 3x lock.

Turning off C1 will only disable the 3x lock from the remote (which shouldnt be working in the first palce with your configuartion) It will not affect the LC-1.

Are you in data or wire to wire between the two modules?

Just for testing purposes try tuning of C1 to see if the symtpom goes away. If it does go away please advise me and we will go from there.

Hello Derek

thanks for the reply. Please find below a quick and rough sketch of my setup.

I believe there is a data link between both units and not wire to wire  please confirm this as I don't really understand how is this wired up,  

i will perform the c1 change this week and come back to you. Do you think this will disable 3x oem remote start? I wouldn't like this to happen  

Please kindly be around here so we can discuss.

 

 

 

15896864699819691309" style="width: 600px; height: 381px;">

2609969407464588897" style="width: 600px; height: 570px;">

Awesome let me know if the symptom goes away once you changed the option.

Hello Derek. 

I haven't had a chance to make the parameter change but I was giving it more thought about this. Maybe you can give me extra ideas?

my system doesn't work as a standalone. According to the options in EvoAll, this unit is only bypassing the inmovilizer and sending the remote lock signal to the crimestopper LC1 unit. 

Lc1 unit is in fact managing the crank by a ignition signal that goes from it to the thar harness and a1 pin on EvoAll (key sense IN). According to the settings I saw on the LC1 manual, LC1 also manages the running time (20min) and reacts to the 3x lock signal from the oem remote. It also has 2 extra long range remotes. I believe this is why c1 parameter on EvoAll is on. 

My idea is:

  • disable c1 option
  • enable d1 option 
  • wire key sense OUT (a16) from EvoAll to the harness, but keeping the existing connections (ignition from LC1 and a1 from evo all to yellow/black wire in harness)
  • disable 3x lock - trigger remote from LC1

my concerns

  • is a16 output on EvoAll the ignition signal that engages remote start?
  • can I wire togheter 2 ignition signals from 2 different units (EvoAll and LC1)?
  • i see on standalone wiring diagrams that a1 and a16 are wired together to yellow/black wire on thar harness. Why?

thanks so much 

Hello Rico

Thanks again for your help. I would like to confirm with you before I make connections. I'm taking a look at attached image:

wire together:

  • A1 - EvoAll 
  • A16 - EvoAll (this one isn't currently connected)
  • RS6 - crimestopper 
  • Yellow/black - t harness

enable C1, D1, D1-1

 

thanks

andres

Follow the guide I uploaded, the first thing you need to do is put the evo in standalone mode and enable lock unlock lock, AND CONNECT ALL WIRES AS SHOWN IN STANDALONE GUIDE, you need to verify that everything works first in this mode before worrying about your crimestopper.

Once everything is working in standalalone mode, THEN connect your crimestopper as shown, ONLY IN DATALINK MODE, then retest
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.