Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-KEY will not enter step 4 of programming procedure. 2008 Kia Sedona

0 votes
EVO-KEY service number 002A02040238

Hardware Version 2

Firmware  Version 1.07

Date 09/2016

Vehicle: 2008 Kia Sedona

EVO-KEY is wired as per Guide #15461, Rev 20140930.  Connected to Pro-Start CT-3271 remote starter via datalink.  I have confirmed that Data wires are not reversed.  I have also confirmed that there is +12V @ ignition wire when key turned to "Run", 0V when key off, and this voltage is being seen at the A2 pin of the 6 pin connector.

Steps 1 to 3 in Programming Procedure followed and ok, however when key is inserted and turned to "Run" the yellow LED remains on and the red LED remains off. Have reset the EVO-KEY as per instructions here: http://fortin.ca/en/qa/49063/reset-evo-key?show=49063#q49063, with no change in the result.

What am I missing to get the EVO-KEY to program?

Thanks.
asked Feb 20, 2017 in Kia by Matt Roberts (130 points)

1 Answer

0 votes
If you unplug the red connector from the evo does the car start with the key?
answered Feb 20, 2017 by Derek (147,640 points)
Yes, The car starts with the key with the Evo-Key unplugged
You are on the wrong immobilizer wire....If the evo is unplugged and the wire you cut is open the vehicle should not be able to start with the key...If it does then you are on the wrong wire.
OK, I cut and spliced into the red wire as instructed in the guide.  The Wire Color info I printed says there is a Key Sense wire that is light green and in the same plug.  Would this be the correct immobilizer wire?

Red

White connector Below Ignition switch

 

But you may wanna check to see if you even have an immobilizer first...

 

...