Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2010 Taurus Sel Programming Fail

0 votes
I have a 2010 Ford Taurus and the Evo-Fort1 with the Thar-Ford1 i have hooked up all the wires in the t-harness to the ingnition and the immobilizer. The unit says its loaded with .31 firm a min of .27 must be loaded. I have pushed the program button stop on red light and hook up all the rest of wiress and then try to put keys in and wait for 3 sec for each one but no lights flash on the box nothing happens i have teid to contiune by pressing the program button and hold it but nothing happens.
asked Mar 13, 2016 in Ford by Wes McIntosh (280 points)

2 Answers

0 votes
 
Best answer
What are all the connections you made in the vehicle?
answered Mar 14, 2016 by derek ! (277,630 points)
selected Mar 17, 2016 by derek !
ok i did have a can bus wire loose but now if i retry ur steps the blue lights flashes and goes out with key in ignition and i try to start it it flashes the blue light each time i hit lock but still no start?
So your telling me that the module has not been programed for the 3x by the Flasher box?
Ok so the module has now done all the programming succesfully? Thats great news!

It may be though that the module is not in stand alone.

Simple test take the drk.blue wire from the 20 pin connector and place it to ground tell me what the led's on the module do.
ok i grounded it . The blue light flashed for sec and red light comes on and stays on.
Alrighty so this tells us the module is not in stand alone which is why your vehicle won't remote start.

You need to enable option C1 (OEM remote monitoring) and D1 (stand alone remote start) for 3x lock remote start

This is done using the flash link updater 2.
+1 vote
Hello Mr. McIntosh,

During the programming sequence, I beleive before you cycle the keys, you must press the programming button once. Have you done that?

In any case, try doing a Master Reset before you do the programming. The Master Reset is as follows:

1. Remove all conncetors from the module.

2. Press & Hold the programming button and insert the four-pin connector.

3. The LEDs will alternate colors and release the programming button when the LED is Red.

4. When the LED is Red, Press & Hold the programming button again and the LEDs will alternate colors.

5. Release the programming button when the LEDs alternate colors at any point, then diconnect the four-pin connector.

Try this before programming. If you want to flash the module to a different firmware, it is recommended to the Master Reset after flashing and before progamming at the vehicle.

Thank you....
answered Mar 14, 2016 by Mukesh Patel (1,640 points)
I tryed this still not success
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.