Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-ALL FirmWare

0 votes

Hi, On your web site it is note under firmware need for Audi A5 2012 is ALL. In your installation guide it is wrote  Minimum 5. I bought a EVO-ALL and the firmware is 4.18, will it work?

 

Thank you

asked Dec 1, 2015 in Audi by luc ostiguy (830 points)

1 Answer

+2 votes
 
Best answer

The guide says minimum Hardware 5 and Firmware 75.08. Firmware and hardware are two different things. You can always update a firmware, but the hardware itself you cannot.

This vehicle should actually work on 4.18 if installed with a separate remote start unit. Ideally I would just update the unit anyway, this allows you to have a lot more options available in your evo-all (such as stand alone, evo-alarm, the different datalink protocols etcc since they didnt exist at 4.18). I have seen you post stuff here before so I assume you have a flash-link? just update the EVO-ALL. 

 

answered Dec 2, 2015 by Robb (201,900 points)
selected Dec 2, 2015 by luc ostiguy
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.