Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2015 Hyundai Elantra manual tranny loses programming.

0 votes
Installed  evo all into 2015  elantra manual transmission. Worked great. 1 month later vehicle cranks but does not start.  Yellow light on bypass not on when remote starter is activated. Tested ignition wires and power is at ignition. Reprogrammed module and it works again.  Another month has gone by and again the yellow light does not turn on when tote starter is engaged.  It does come on when the manual transmission starter takes over the vehicle before shutdown. Tried the two most current firmwares, one for each time programmed. When the remote starter is engaged the red light comes on but missing the yellow and car continually cranks. Using an autostart remote start unit.

 

Thanks.
asked Aug 25, 2015 in Hyundai by Ken Toporowski (540 points)

1 Answer

0 votes
Hi Ken,

 

Can you tell me how the Autostart and Evo-All are connected together? Does the Yellow led ALWAYS come on when the autostart takes over before shutdown?

 

From your service number I do not see the D2D protocol turned on or that the options tab was accessed in the past. I need to know how and where the evo-all datalink cable is plugged into.

 

Thank you,
answered Aug 25, 2015 by JM (61,720 points)
The yellow light always comes on when the autostart takes over.  Everything is connected wire to wire.  The power and ground and plugged into the data connecter on the D2d but I cut the white and blue wires and hard wire everything else.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.