Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-ONE not communicating to SmartStart DSM200 - installed on 2014 Tacoma

0 votes

I just left a voicemail for assistance.  

I've installed the EVO-ONE using the Fortin THAR-ONE-TOY2 harness and instructions in guide 19621 in my 2014 Toyota Tacoma V6 Automatic.  One question I had in that guide is that it appears as though Wire D4 is not supposed to be connected to anything by the scissor cut marks.  Is this correct?  

I got the EVO-ONE installed and got it to program for my key bypass, but since I'm planning on using a SmartStart DMS200, I don't have a way to test the installation of the EVO-ONE to make sure it starts my truck.  It seems the factory remotes aren't supported on Tacoma, so I can't use Lock Lock Lock to start it.

So I have the EVO-ONE connected to a brand new DSM200 module using an EVO-ALL data cable, and the DSM200 initializes to cellular system and lights solid Amber, but the green light which is supposed to come on solid to indicate communication established with the remote start never comes on.

What am I doing wrong?

asked Mar 18, 2015 in Toyota by Scott Bergren (130 points)
edited Apr 1, 2015 by Robert T

1 Answer

+1 vote

The White / Green wire on position D4 is SUPPOSED TO  BE CONNECTED TO THE VEHICLE SIDE OF THE CUT IMI WIRE.

 

As for the Smart Start ,  you need to enable the option XL202  on the REMOTE STARTER side of the Evo One, (connection mode: remote starter) in the unit options, RF Kits Compatible.

 

The DEI grey wire has to be grounded as shown in the guide number 19901

 

answered Mar 19, 2015 by JM (61,720 points)

I know it's not its natural snug fit. The picture in the setup guide is vague on that part i find so i'll ask to make it a bit clearer.

 

For your door locks to function, since there are no Can-Bus convenience features we can offer with this vehicle, you will need to connect the lock-unlock outputs of the evo-one to the vehicle lock-unlock wires.

 

If your vehicle has a factory alarm, wires for Lock/Arm and Unlock/Disarm are

  • Lock/Arm : Purple
  • Unlock/Disarm : Green/Black

And if I don't have a factory alarm, are they different wires?

Thanks.
Use the same wires that Robert told you to connect to, even if you don't have factory alarm.
Another question about SmartStart with the EVO-ONE.  It doesn't seem to be able to read a status from the EVO-ONE.  I expected in the App that when I choose Status, and Refresh, it would tell me if my car was running, locked, unlocked, etc.  Instead I get a message "The response from the server could not be interpreted. If the problem persists, go to mysmartstart.com for help. (31)"
The status section of the mobile app is only functional with DEI products.

The SmartStart in this case is used to start/stop, lock, unlock and pop the trunk (when a trunk exists).
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.