Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Lexus NX200t E400 + EvoAll Bypass can't copy key

+1 vote
I recently install E400 plus evoall bypass

After installing and rechecking the wiring twice, I can't seem to program the EvoAll to copy the Key

After getting the blue light on the EvoAll I plug all wire and the press 2x the star button nothing happen the EvoAll doesn't blink fast actualy no light at all.

I check the swap the diode and still nothing
asked Feb 27, 2015 in Lexus by Thuy Du Dao (440 points)

1 Answer

+1 vote
 
Best answer
Does the blue light goes off with ignition ?

Verify your can high and can low connection, and make sure you have the latest software.

Can you provide your module service number ?
answered Mar 1, 2015 by Mathieu Bertrand Colin (85,100 points)
selected Mar 3, 2015 by Robb
Yes the blue light does go off with I turn ignition to on

And yes it is already on the lastest update

E400

Service No : 002c02029687

EvoAll

service no : 001A06354957

connection is good

can low around 2.3v - 2.7v

can high no voltage
Your EVO-ALL has no firmware in it at the moment. Make sure to not disconnect the EVO form the flash-link until it has finalized the update.

http://fortin.ca/en/support/001a06354957/
I found the problem wire on the diagram was mismatch can high and low.

Evo-All bypass defect even after update was successful didn't work had to go get other one.
You're very right. I corrected wirecolor info and sent a request to have the guides fixed.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.