Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2014 Chevy malibu- Wont program

0 votes
i am installing an EVO-ALL in a 2014 malibu. standalone is turned on via the flashlink updater. I am hung up on step 4 of the programming process. at the end when the yellow LED is supposed to blink 10X, the red LED blinks instead. afterwards, the red and yellow stay on continuously. I am stumped. Thanks for any and all help.

 

Matt

608kustom, Madison WI
asked Oct 9, 2014 in Chevrolet by Matt Littel (520 points)
edited Oct 9, 2014 by Robb

1 Answer

0 votes
Hi Matt,

2014 Chevy may a require DCryptor programming, if the following does not work.

 
With firmware 70.16 try programming 1 in the guide i will link below. If that programming gives you the same results, go onto Program 2 to follow the DCryptor programming procedure.

 
https://fortin.ca/download/18681/evo-all_chevrolet_silverado_1500_2500_(2014)_gmc_sierra_1500_2500_(2014).rev-20140905.pdf
answered Oct 9, 2014 by Robb (262,210 points)
Thank you very much for your help thus far. The second programming procedure worked perfect the first time! Now When I plug the unit in, it does nothing. no 3X remote start, no blinking blue light on the unit when a CAN signal is recieved. Any thoughts? There's really no connections to mess up as I am using the T-harness (GM1v2). The only hardwired connection is the Brown CAN wire to pin 1 of the DLC.

Thank you,

Matt
Matt, you need to enable the option in the EVO. I am assuming you got this solved since I saw your comment about having to enable the option via the flash-link.
...