Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Opel mokka remote start

0 votes
Opel mokka remote start sequence starts but motor doesn't turn over . Unit is attached to a manual gearbox with a neutral safety switch connected via the valet switch.
asked Aug 14, 2014 in Remote Starters by Paul Stevens (130 points)

1 Answer

0 votes
What products exactly are you installing?

How did you do the clutch bypass?

Does the starter crank?

Does the starter crank with your foot on the clutch?
answered Aug 15, 2014 by Robb (202,000 points)
Hi, I'm installing a evo-all service number 001A06292948 with a gm t harness v2.0

My clutch bypass is a relay with correct resistors that energises from the starter output of the 20 pin output of the evo.

In usual service the starter cranks after the clutch is pressed down.

Starting the remote sequence whilst sitting in the car (doors shut etc) and pushing the clutch down, the starter doesn't crank but ignition etc all seems to be doing the right thing.

Hi Paul,

 

Manual vehicles require the addition of a remote starter. The EVO-ALL is not designed to have standalone 3x Lock start to work on manual cars. Basically, the stand alone remote starter feature is only for automatic cars.

Hi Robert,

I have installed a crimestopper alarm using the datalink but i still cannot achieve remote start, on the dash i have a padlock symbol appear which indicates immobiliser fault. The decryptor process has been carried out, am i missing something?
What do the lights on the EVO do when when trying to remote start?

RED LED indicates EVO was told to turn on

Yellow indicates ignition

Blue is data

 

The Dcryption is fine and eVO is programmed properly from what i see in the service number you gave,
During the programming procedure on car the blue light doesn't flash 10 times at the end. Red and yellow are on together regardless of ignition.

During a remote start blue momentarily lights up, then red and yellow. Ignition is on and immobiliser warning light is on, leaving a key in ignition makes no difference to immobiliser.

During the programming procedure on car the blue light doesn't flash 10 times at the end. Red and yellow are on together regardless of ignition.

The BLUE LED needs to flash to confirm it programmed Can. If Can does not program correctly, the module will not do vData. Besides for the tharness you had to connect 1 wire to the OBD-II. Make sure it's connected and that the connection is good.

The DCryptor part would still work even the Can-Bus is not connected or improperly connected.

You need to understand their are two immobilizer parts for GM. The passlock, which is the vData and programmed through the Can-Bus, and the Passkey, which is the chip in your key and programmed via the Dcryptor

 

leaving a key in ignition makes no difference to immobiliser.

The only way to test with the key in front of the barrel is by master reseting the EVO and programming only the Can-Bus.

 

To RESET:

  1. Hold down programming button while plugging in datalink connector.
  2. Let go of button when LED is RED.
  3. Push and hold button again until all three LEDs start to alternate.
  4. Disconnect unit, she is now reset.

 

To try and program only Can-Bus:

  1. Hold down programming button while plugging in datalink connector.
  2. Let go of button when LED is BLUE.
  3. Plug in remaining connectors
  4. Turn ignition On
  5. BLUE LED will flash blue if Can-Bus is properly connected.

 

Now with ONLY the Can-Bus programmed, you need to take the key and put it in front of the barrel, not in the barrel. Then try activating the remote starter.

...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.