Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2017 VW Tiguan 2.0L Automatic Push Start. Remote start does not work, red and amber light on.

0 votes
2017 VW Tiguan 2.0L Automatic Push Start. Finished the install. The vehicle fires up but the remote start does not work. I have a red and amber light on. I used the stand alone setup with the THAR-VW1 and TB-VW. Rechecked all connections and everything looks good.
asked Oct 19, 2022 in Volkswagen by Brandon Zimmerman (130 points)

1 Answer

0 votes

The vehicle fires up but the remote start does not work.

So it remote starts then dies or do you mean it starts fine with PTS but nothing happens on remote start? 

 

Some more questions

  • What is the S/N of the module?
  • Do ALL THREE brake lights turn on when remote starting?
  • If you sit in the car with the OEM key then activate remote start, does the car remote start?

     

In the meantime, please enable Diesel mode, option D1.3 and retest. 

answered Oct 19, 2022 by Robert T (284,540 points)
I found your module with your email. 001A07378861

I do not see any dcryptor being done on it.  
 

Also, unit is not setup as a stand alone, option D1 is not enabled
EVO-ALL

S/N 001A07378861

Only two brake lights illuminate.

It doesn't remote start at all. It only starts by pushing the push button.

Now I have all 3 lights on when I plug the black 4 pin connector in. Then shortly after I have no lights on the module.
Think you are currently with my collegue on the phone, he will fix it up. Seems dcryptor wasnt loading correctly.
...