Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

4x Lock Required to start Audi 2012 S4 with EVO-ALL+THAR-AUD1

0 votes

2012 Audi S4 with Push button start, automatic trans, Installed EVO-ALL+THAR AUD1. (latest firmware confirmed with flashlink)

If the canbus is alive, the car will start on 3x lock of oem fob.

If the car is asleep, as in it sits overnight then "4x" lock is required to start the engine.

Something I've also noticed is 3x lock does not stop the engine when it has been started by the EVO-ALL module..so if engine is started with fortin module, no amount of fob lock button pressed will not stop the engine.

The system was updated with flashlink during the install process and only setting changed was the start run time length from 5mins to 30mins.

All the wiring that is required with the THAR-AUD1 has ben double checked and as mentioend, if canbus is live it'll start perfectly fine on 3x lock, it's just when the vehcle is asleep it's like you need to press the remote 1x to wake up the canbus and then 3x to start the engine. 

The 3x lock to shut off engine after start with fortin system, I'm not sure if this is possible or correct so I'm not 100% this is a concern.

Is any of the above normal operation?

asked Mar 15 in Audi by Christopher Edgett (210 points)

1 Answer

0 votes
Most of the time its because lock is being pressed too fast. a 1 mississippi pause between each lock press usually gets it right.

 

Also you could set the unit for Lock-Unlock-Lock (D1.1) as the start sequence and see if that works better for you.
answered Mar 16 by derek ! (277,630 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.