Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

unit does not start car

0 votes
I have a 2014 cruze . I have done all the requirements for connections and programing the unit

(EVO-GMT1V2 ) I can see the blue light indicating it reconizes the oem remote commands but it does not try to start my car
asked Dec 10, 2021 in Chevrolet by Michael Finnerty (130 points)

1 Answer

+1 vote
enable the Standalone remote starter lock lock lock
answered Dec 11, 2021 by Haidar Jabbar (21,370 points)
I have already done this and still not working

but thank you

I looked at your flash history and can confirm option D1-Standalone is not enabled on your module with the serial number 001A07162119


Go into Pro Mode (if not already in pro mode) by clicking the gear icon in the top corner, and manually turn ON option D1 and D1.10. Dont forget to click on Save Option afterward.

8482977548744322175" style="width: 600px; height: 709px;">

Thank you for that information

I am now closer it will turn car on but will not start

it will try three times but fail to crank

windows trunk hood all closed no check engine light

am standing outside can see dash lights come on hear fuel pump but nothing else
YES I finally got it , I had to change hood trunk switch

for some reason it was seeing the switch enabled

after the change it now works thank you thank you thank you
im having this same isue with my 2014 chevy cruze any way you can look um my flash history and help me out?
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.