Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Audi Q5 EVO-ALL Standalone worked initially then stopped

0 votes
I just finished installing the EVO-All in standalone on my 2013 Q5 keyport with t harness. Tested the 3X lock a few times and it worked but now it does nothing. Also I installed the MPC SMartphone control with it and having the same issue. It worked on my phone a few times and now does nothing.
asked Oct 12, 2021 in Audi by Wesley Johnson (130 points)

1 Answer

0 votes
If this was an MPC kit you would first want to contact their dedicated technical support team: https://shop.mypushcart.com/contact-us-form/

 

MPC will get in contact with fortin directly if they are not able to resolve your issue.

 

In my experience if something worked, then you re assmebled the car and it not longer works, its normally a loose connection or harness routing or a zip tie to tight that is the culprit.
answered Oct 12, 2021 by derek ! (277,630 points)
That's kind of what I was thinking initially but the 3x lock on the oem fob is also not working. The MPC module is showing both led's for cellular and gps connectivity being active still. On the app it shows my location but the commands send but come back as not received and nothing happens.
 

I would assume that when adding an additional feature like the MPC, the standard fortin 3x lock feature should still be active, correct?
That is correct, you should be able to use both at the same time.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.