Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

EVO-One and Viper VSM550 2020 Toyota Tacoma H-Key

0 votes
2020 Toyota Tacoma Auto, No factory alarm, H Key.

Evo-One

No RF kits

Viper VSM550 Cellular

 

Tried following the guides, remote start works fine, but the vsm550 did not have a green light and would not communcate with the evo-one.

May have used the wrong remote start side firmware at first, i used the "recommended firmware" that flashlink told me. I think 1.25

Used the latest Bypass firmware flashlink recommended, cant remember at the moment what it was.

 

Installed the unit with the t harnesses, made the tmps cut etc, all seemed to work as it should, realized the cell was not working, so i pulled the unit to bring inside and was going to drop it down to 0.83 which i did.

However when i went to check the options for the rf kit, xl202 option was missing but checked, it show N/A along with several other options that way.

Tried to flash to a different firmware and back, even tried uninstalling flash link and reinstall, didnt work.

decided to flash it to my honda pilot and then go back to my tacoma but apparently at this point i am told i can no longer flash the unit.

That being said, i can now see the option for xl202 again, note the option was there when i first flashed it all and took to the truck, it was only gone when i tried to drop down to .83

My main question now is:

1. can someone please unlock my unit so i can flash it back to my truck. - 002B04008976

2. what is the correct combination of firmwares / latest firmwares for my setup, bypass side and remote start side.
asked Jan 10 in Toyota by Marty Allison (180 points)

1 Answer

+1 vote
 
Best answer
I have reset the unit for you.

 

Please try the folllwing:

- RS side flash firmware 1.24

- Once flashed, disconnect and re connect the evo-one

- Go into unit options RS side and enable xl202, then click the save icon in the upper left hand corner

- Then flash RS side to 0.83
answered Jan 11 by Derek (227,910 points)
selected Jan 11 by Marty Allison
Thanks, i reflashed it this morning, didnt have any issues with the options showing up, did use another pc today, went back out there and plugged it up and now have a green light on the viper and everything seems to be working.

 

Do you know if there is anyway to get the Fuel, battery status over to the dsm550/vsm550? it currently sees the doors, and starter status etc.
...