Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

3x lock doesn’t shut down engine just accessories

0 votes
2017 Nissan Altima Evo-All with T-harness in stand alone. 3x lock starts just fine. Accessories all come on inside, radio, a/c, dash lights. Problem is if I 3x lock to turn off car or let runtime timer run down to shut down car, accessories all turn off but engine does not. Only way everything shuts down after remote start is if I manually press the start/stop button in car. Also when remote starting parking lights flash as starting but don’t stay on to show car is running.

service number on unit is. 001A06853354
posté Juin 11 dans la catégorie Nissan par Chris LaMonica (270 points)

1 Réponse

+1 vote
 
Meilleure réponse

"when remote starting parking lights flash as starting but don’t stay on to show car is running."

Turn off option E5 and the hazards will flash for the length of the run time. 

Also please turn off option E2, A14 & B1. 

Turn on options A5 & A6. 

 

Save the options and re test in the vehicle. 

 

If the vehicle still does not fully shut down once the above is done the next step would be to lower the firmware to 72.34 and re program and re test. 

répondu Juin 11 par Derek (159,010 points)
élue Juin 11 par Chris LaMonica
Everything worked out great with the shut down problem. Thanks for that.

The hazards flashing for length of runtime do not, they only flash while starting. And no parking lights either. No big deal for me as long as everything else works right which it does. Again thanks a lot!
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.