Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2015 Scion FRS (manual) push to start not programming

0 votes

I go through all the steps and but but when I connect the EVO ONE the second time to read the sample of the immobilizer I get:

The module was not able to sample the vehicles immobilizer data.

I have tried multiple times and sometimes after I start the car the red light doesn't blink and sometimes the red light blinks while the blue led is steady on then the blue led flashes then the red and yellow alternate. This makes it take longer but I have had it go through the regular steps and still the Dcryptor part is not getting my car's data.

 

 

 

asked Dec 29, 2015 in Scion by losmt2 (290 points)

2 Answers

+1 vote

Yesterday I tired as a 2015 Subaru BRZ Push to start and also as a 2014 Scion FRS pust to start but this morning I tried as a 2014 Subaru BRZ pts and it seems to have taken the data. When I flash for a Subaru irecommneds to use 79.30 and not 79.33 but this is what the module reads if someone can confirm it's right.
 

EVO-ONE

Service No: 002B02 046373
Preload date: 42-2015
Hardware version: 2
Firmware version: 79.30
Vehicle: SUBARU BRZ 2014 - PUSH-TO-START
DCryptor: THE IMMOBILIZER DATA HAS SUCCESSFULLY BEEN DCRYPTED.

 

answered Dec 29, 2015 by losmt2 (290 points)
Just noticed this post after answring your other one.

The DCryptor is showing in RED as finished but not yet in your unit. It's still in our servers which is why it is in red. Once dcryptor is done, you must press on the Update Unit button that show up in the Process Dcryptor section, NOT the Flash button. This will transfer the Dcryptor from our servers to your evo-one.
0 votes
You could try sending the immobilizer data through as a subaru brz. Basically the same as the toyota fr-s. Before you send the data simply select that car in the drop down menus and try again. This is of course assuming all your connections are right and its getting the data.
answered Dec 29, 2015 by Derek (143,300 points)
I tried that as also, I also tried as a 2014 in case the immobilizer was from that year and still no luck.
what is the service number on the module in question?

how many times are you pressng the programming button before starting the car?

I have tried multiple times and sometimes after I start the car the red light doesn't blink and sometimes the red light blinks while the blue led is steady on then the blue led flashes then the red and yellow alternate.

The can-bus connections need to be verified. Please do not use t-taps or scotch locks on any wires. There is some intermittent connections happening here.

6 times but I always confrim that the LEDs blink 5 times. I think I got it as a 2014 BRZ cause it now says

 

DCryptor: THE IMMOBILIZER DATA HAS SUCCESSFULLY BEEN DCRYPTED.

 

...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.