Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Fortin EVO-ALL does not start Chevrolet Cruze 2011

0 votes
I have installed and programmed the EVO-ALL in a 2011 Chevrolet Cruze. When I try to Start the engine with "3 times lock" I can see the blue LED correspond to when I push the lock button. It starts the process, unlocks the doors, ignition AC and radio go on,  but does not crank. The procedure starts again - same result. Wat am I doing wrong?
I also made a master reset and went through the complete programming and flashing again. And yes, C1 and D1 are activated ....
No more ideas.

Thanks in advance, Harald
posté Mai 13 dans la catégorie Chevrolet par Harald Luksch (180 points)

1 Réponse

+1 vote
 
Meilleure réponse
What is the service number?
répondu Mai 13 par Derek (143,080 points)
élue Mai 13 par Robb
Hi, service number is: 001A06 xxxxxx
thx

As stated in the installation guide:

http://fortin.ca/download/63371/evo-all_ig_tsa_bi_gm1_lacrosse_regal_verano_c_63371.pdf

 

Please flash version 4.12 into the evo and connect the lt.blue to the lt.blue/black and re test. 

Hi Derek,

Version 4.12 did the trick ;) - starting smoothly ...

Thank you - what a great support!!

thx a lot, Harald
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.