Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2013 Toyota Tundra starts for a few seconds then shuts off

0 votes
I have tried everything. I am pretty sure it's programmed correctly. It starts then shuts down seconds later. I am all out of ideas and ready to give up. Service number 002BO7 339682
asked Apr 12 in Toyota by travis white (130 points)
edited Apr 12 by travis white

1 Answer

0 votes

1. If the the vehicle is equipped with a factory remote starter, it needs to be completely uninstalled

2. if the unit was programmed with a Valet Key, the remote start will not work

3. If the battery was low during programming, it may not work correctly

4. If the main ignition harness is not powering the correct circuits, it will not stay running.

 

Points 1 to 3 are important to understand since all remote starters on these cars enable a certain permission on the car to remotely start without the key present. Sometimes, RESETING THE EVO and reprogramming will solve this.  

  1. Hold down programming button while plugging in power.
  2. Let go of button when LED is RED.
  3. Push and hold button again until all three LEDs start to alternate.
  4. Disconnect unit, she is now reset.


 

Point 4 can easily be tested by testing the vehicles ignition harness wires and seeing if they are being powered during remote start as they should.

IE...

Starter 1 and 2 wires should be being powered as Start

Ignition 1 and 2 should both be being powered as an ignition signal

answered Apr 15 by Robb (245,860 points)
...