Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2016 F150 EVO-One Blue LED flashes continuously while programming

0 votes
I installed an EVO-One using the THAR-FOR3 in a 2016 F-150 with push to start but haven't been able to program the key bypass.  Following steps 1-4 for the key bypass programming in the guide, I get a solid blue LED light, and then when I push the start button, the blue LED continuously blinks.  Any suggestions?
asked May 16, 2018 in Ford by Mike Stimson (130 points)

1 Answer

0 votes
That is exactly how it's supposed to react, please turn off the ignition and tell us if the blue led stops flashing.

 

If it does, try to remote start the vehicle, If it does not start and flashes the parking lights or the red led on the unit 5x, then you need to do the jumper connection on the vehicle's OEM hood switch connector as shown in the guide.

AND PLEASE DO NOT TURN ON OPTIONS IN THE REMOTE STARTER SIDE THAT ARE NOT IN THE INSTALLATION GUIDE  as we can see from your service number. you have done.

At this point, you have enabled options that do not apply to your installation, please do a master reset of the remote starter side using the valet switch (23x after entering programming mode) And ONLY enable 38.2 and test your installation.

 

Thank you,

 

Thank you,
answered May 16, 2018 by Rico (50,840 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.