Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

installing cs800s w fortin int-sl+ every thing works fine while key is in switch what am i not getting hooked up

0 votes
unit will remote start with key in switch but wont when i take it out am i missing some connections
asked May 3, 2018 in Pontiac by mike hairston (130 points)

1 Answer

0 votes
year make and model of the vehicle please.
answered May 3, 2018 by Derek (143,080 points)

The ground while running needs to go to the ground out or negative activation out of the compustar remote starter. It should not be permanently grounded to a chassis ground.  

thank you for helping me with this but i have been thru the wiring charts and i dont know what you mean by your comment (the ground while running needs to go to the ground out or negative activation out of the compustar remote starter)

connect the wire shown here to the corresponding wire on the remote starter. 566510988639659125" style="width: 600px; height: 299px;">

or contact tech support. 1-877-336-7797
Hey Mike I hate to hijack this thread, but I was hoping you could help me. I am trying to install the same setup in my Buick Rendezvous which is pretty similar to the aztek. Could you tell me which wire you connected the Green igniton wire from the compustar to on the car? And the blue ignition wire? And what about the pink ignition wire on the Fortin unit? Thanks.
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.