Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Suzuki Grand Vitara 2008/11 Smart-Pass with Evo Key fw v1.07

0 votes
Hello! I've connected the Evo-Key v1.07 as in your cheme, progammed it succesfully (the yellow indicator blinked). But the autostart works only 1 of 3 times. The other 2 times the starter runs, but the engine doesn't start. While starting, both of indicators (red & yellow) constantly glow. Maybe the new firmware will help? Or shorten the length of original wires? Could you send me the correct firmware? Please, help!
asked Aug 31, 2016 in Suzuki by Самосват Владимирович (130 points)

2 Answers

0 votes
What remote starter are you using? Please connect the Dark Blue wire (GWR) on the 6 pin connector of the evo-key directly to ground, red led should light up, after a few seconds, at this point remote start the vehicle. if it starts, let it run a few minutes, then shut off. disconnect GWR from ground for a few seconds. reconnect back to ground, red led lights up, remote start a few seconds afterwards,

 

If your vehicle starts reliably by performing above test, then there is an issue with your remote starter's GWR timing, it might be coming on too late and too close to when the vehicle's ignition lights up.

You can try connecting the disarm wire of your remote starte with the GWR of you remote starter to the GWR wire of the evo-key, in doing this you are turning on the evo-key sooner.

 

Thank you,
answered Sep 1, 2016 by Rico (52,140 points)

I'm using Pandora DX-50. I'll try the test a few days later. Thank you

0 votes
This car is unfortunately not available in North America and we do not have a firmware availble for it, Our russian counterparts may have more information you can email them at info@fortinbypass.su for assistance.
answered Sep 1, 2016 by Martin Miller (860 points)
...