Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

I am getting nothing.

+1 vote
I recently connected an Evo-all bypass in conjuction with an advanced Keys 105s system to my 2006 Pontic G6. I was able to program the unit and all the and all the lights flashed correctly but I am not getting anything out of the unit, IE, When it sends a signal to lock or unlock my doors nothing happens, with out the special key present I can still start the car. it is as if the box makes no difference besides blinking lights at different points of time. If you email me I can send you a spreadsheet of what wires I connected to what. Firmware version is higher than 4.06

 

Thanks for the help

Scott
asked Feb 3, 2014 in Pontiac by Scott Whitney (140 points)

1 Answer

0 votes

Hi Scott,

 

What is the 12 digit service number written on the back of the EVO?

If you want to anything by email, send it to support@ifar.ca , comments/answers will be posted here after.

 

If you're only having problems with lock and unlock not working, this is most of the time related to the "Data Key Less" connection between the EVO and the BCM in your center console.

When the EVO receives a negative lock or unlock signal, you should be seeing a Blue light flicker on the unit. A quick and easy test, would be to ground yourself the purple or purple/white of the EVO to see if it makes a difference with your door locks.

 

with out the special key present I can still start the car.

You will need to contact the advanced keys tech support for this.

answered Feb 4, 2014 by Robb (202,000 points)
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.