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Click: « »Next

Click: « »Next

Once the Installation Setup Wizard loads

1

Read the EULA

WINDOWS XP PROGRAM INSTALLATION

FORTIN ELECTRONIC SYSTEMS   -   FLASH LINK UPDATER

Open your Internet browser and visit
Under the PRODUCTS tab choose FLASH LINK SOFTWARE
and download the latest version of the FLASH-LINK UPDATER executable.

www.ifar.ca

Click the downloaded executable to install
the FLASH-LINK windows software.
Continue with the following step for
setup instructions.

If a previous version of the program has been installed in your computer, please uninstall it before
installing a new version.

Once you have read
and understand the EULA
Click: «

»
I Accept the terms in the License

Agreement



Choose the location to install the
program files

or

Click: « » to start the installation in
the default location
(C:/Program Files/Flash Link Updater)

Install

Click: « »Finish

WINDOWS XP PROGRAM INSTALLATION
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A shortcut icon is created on your
Desktop

Select :
« »Start Menu and Desktop Shortcuts

Click: « »Next



3 FORTIN ELECTRONIC SYSTEMS   -   FLASH LINK UPDATER

Connect the USB (square)
plug into the front plug of the
Flash Link Updater.

Connect Data-Link cable (4 wires in one
connector) into the rear plug of the
Flash Link Updater.

Connect the other end
of the Data-Link cable
(4 wires in one connector)
into the unit.

2

3

4

CONNECTIONS

CONNECTIONS

Connect the USB (rectangular)
plug into a USB plug from your
computer.

1

2
3

4

1

UNIT COMPATIBLE WITH
INTERNET UPDATE

Sticker with
a barcode

An icon is shown
on the
installation
manual.
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PROGRAM INSTRUCTIONS

Double-click the Desktop shortcut icon             to launch the program.

To switch to English character output
Choose:
Outils Langue English> >

To track the number of units updated
choose: Tools>Counter Display (Ctrl+D)
and a counter will appear at the bottom.

To preset the number click:
Tools>Counter Set

To reset the number click:
Tools>Counter Reset (Ctrl+R)

Configuration > Special Unit
Units identified by the SPECIAL UNIT
icon in the installation manual
require this setting:

Counter
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Detailed information of
the connected unit:

Product name,
Software version,
Hardware version.

If the information does not appear to be
correct click: « »Refresh

A list of all available updates
for the connected module:

Click on the down-arrow to expand
the list.

Select the update version to flash.
The last version is always recommended.

PROGRAM INSTRUCTIONS
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The previously selected update version
will appear here.

Message
(Errors / Warnings / Success).

This button will open and close the side-panel.
The side-panel displays a log of detailed
information on the update process(es) and
a description of each version.

If the unit is not detected:
Verify all (See page 3)connections

To clear the side-panel log,
click: « ».Clear

PROGRAM INSTRUCTIONS
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Click the « » button to begin the
flash update.

Flash

A blue progress bar will display the
flash update process.

Once it begins do not interrupt the
flash update process otherwise
damage may occur.

When progress bar is at 100%
and the message «

» is displayed,
the flash update is completed.

The unit can be safely
disconnected.

SUCCESS: Flash
process complete.

PROGRAM INSTRUCTIONS
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Configuration > Automatic Flash
This option enables
updates as soon as an unit is detected.
Automatic flash updates use the last
update version manually selected.

automatic bulk flash

1- Connect the first unit,
2- Choose the last update version available,
3- Press

(When the option is selected, a check
mark ( ) appears in front of the option)

4- Manually Flash the first unit
5- Remove the unit
6- Connect the next unit: the update will

automatically begin.

Configuration >
Automatic Flash

√

Help > Visit Website (Internet)
This will open a browser and connect
directly to our web site. http://www.ifar.ca
Here you can always find the latest
information on flash updates.

PROGRAM INSTRUCTIONS

Help > Softwares Updates
This window will let you know
if you have the latest software
updates.



File> Quit (Ctrl+Q)
Quit the program

Computer connected

Module connected

Update in progressBlue LED

Green LED

Red LED

Technical support:

Web:  www.ifar.ca

TEL: 514-255-HELP (4357)
FAX: 514-255-1367

The information on this sheet is provided on an (as is) basis with no representation or warranty of accuracy whatsoever. It is the
sole responsibility of the installer to check and verify any circuit before connecting to it. Only a computer safe logic probe or digital
multimeter should be used. FORTIN Electronic system assumes absolutely no liability or responsibility whatsoever pertaining to
the accuracy or currency of the information supplied. The installation in every case is the sole responsibility of the installer
performing the work and FORTIN Electronic system assumes no liability or responsibility whatsoever resulting from any type of
installation, whether performed properly, improperly or any other way. The information supplied is a guide only. This instruction

guide may change without notice. isit www.ifar.ca to get latest version.V
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PROGRAM INSTRUCTIONS

PATENT PENDING

or click Quit« »



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


